IEをお使いの方にお願いがあります。

このエントリーをはてなブックマークに追加
はてなブックマーク - IEをお使いの方にお願いがあります。
Share on Facebook
Bookmark this on Yahoo Bookmark
Bookmark this on Livedoor Clip
Share on FriendFeed
[`tweetmeme` not found]

アクセスログ解析の結果を見ていると、IE5.0とか、IE5.01とかという方がいまだにいらっしゃるようです。 5.5、5.23、5.17というのもありますね。17とか、23とかそんなのあるんだ?UserAgent書き換え?
古いIEにはセキュリティ上の不具合・欠陥がございますのでぜひぜひバージョンアップしていただきたく。なんか、凄く気になるんだよねー。
あと、このページたぶんうまく見られてないよね・・・(汗
まぁ、UserAgent書き換えているだけならいいんですが。そんなことする奴もいないだろう・・・。


ちなみにこんな記事と、それに対するコメントを見つけたのでご紹介。

また報道の仕方についても、三輪氏は「Blasterワームのときに、あれだけメディアが報道しても感染した人が相当数いたことを考えると、問題があることを強調するような報道は必要だ」「(脆弱性情報を)『欠陥』と表現することについては、マイクロソフトを含め多くのベンダから文句を受けるが、視聴者に重要な問題であることを伝えるために、我々は一貫してその表現を使っている」と述べ、危機感をあおるような報道も、多少であればやむを得ないとの姿勢を示したのに対し、奥天氏は「『欠陥』という表現が多くのメーカーを萎縮させているのも事実」「我々の場合は過去の経験でそれなりに体制ができているが、そうではない組織も多い」と述べ、メディア側とベンダ側に依然として温度差がある様子がうかがえた。
Internet Week 2004 – 情報家電はセキュリティ+設定ゼロが必要

この記事に対するセキュリティホール memoさんのコメント。

スリーダイヤなトラックを走らせているとタイヤが勝手に外れてあさっての方向に転がってしまうのも、素な Windows XP SP1 をインターネットにつなげると 4 分でヤラれてしまうのも、「部品の強度が不足していた」という意味で同じ「欠陥」だと思うけどなあ。

賛成。

Popular Posts:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*