[ロ]UTF-8も対応している Terminal Emulator Poderosa

このエントリーをはてなブックマークに追加
はてなブックマーク - [ロ]UTF-8も対応している Terminal Emulator Poderosa
Facebook にシェア
[`yahoo` not found]
[`livedoor` not found]
[`friendfeed` not found]
[`tweetmeme` not found]

LOWTECHサーバのLANGがUTF-8になって、TeraTermやPuttyだとUTF-8に対応していなくて困っておりました。
探してみるとあっさりと発見。
Poderosa(ポデローサ) というのがよさそうであります。
利用してみたところ快適に動作しておりますよー。

Popular Posts:

“[ロ]UTF-8も対応している Terminal Emulator Poderosa” への2件の返信

  1. お、UTF-8対応TeraTermがあったんですね。知りませんでした。
    これでいつものインタフェースでいい感じですよ〜〜。サンクス!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*