[ロ] eclipse3.2 + PHP5 + Subversion

このエントリーをはてなブックマークに追加
はてなブックマーク - [ロ] eclipse3.2 + PHP5 + Subversion
Share on Facebook
Bookmark this on Yahoo Bookmark
Bookmark this on Livedoor Clip
Share on FriendFeed
[`tweetmeme` not found]

PHP開発ならこれて決定版なんじゃね!?とか思ういい感じの設定ができたかも。
Eclipse PDTのPDT All-in-Oneってやつ入れると超楽チンで、必要なものほとんどそろってる!
それにSubversiveを入れてようやくオレもSubversiner(笑
インストールもウィザード形式で超カンタンでした。
ここの「(see Installation instructions):」ってところクリックで親切丁寧なインストール方法の書かれたPDFが!
実はまだインストールしたばかりでまったく使ってもいないわけですが(汗
見た目はいい感じにそろいましたー。

Popular Posts:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*